Icono del sitio Alta Densidad

Falla de seguridad afecta las Mac con High Sierra

Se ha descubierto un gravísimo fallo de seguridad que afecta a Macs en todo el mundo con macOS High Sierra instalado. La vulnerabilidad permite a cualquier persona acceder a todos los archivos de todos los usuarios creados en la máquina y tener privilegios totales de administrador en un solo paso.

El fallo de seguridad consiste en, simplemente, hacer autenticación como con el usuario root sin usar contraseña. Fallará un par de veces, pero a la tercera o cuarta vez simplemente accede. En ese momento se tiene control total y absoluto sobre todos y cada uno de los archivos en la Mac, o la posibilidad de crear otros usuarios con privilegios de administrador o borrar usuarios existentes.

Es, sin duda alguna, el fallo de seguridad más grave en la historia de Apple, su existencia es inaceptable y sin duda alguna el peor error en años que ha tenido la compañía.

La vulnerabilidad que afecta a todas las Macs con High Sierra instalado fue descubierta casi por casualidad y revelada en Twitter por Lemi Orhan Ergin, un emprendedor y fundador de Software Craftsman Turkey. Normalmente cuando se descubren huecos de seguridad que potencialmente puede afectar a millones de personas, se suele contactar en privado al desarrollador o la compañía responsable para que solucione el problema sin que terceros se vean afectados.

Sigue leyendo: Fallo de seguridad afecta a Macs con High Sierra


Salir de la versión móvil